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Reference Guide: 
How to Insert a Word Document into an SIL Template 

Eric Kindberg, Bob Wright, Diane Dix, Newton Frank, Barb Shannon 
 
The first three pages of this “Reference Guide” give step-by-step instructions. The instructions point forward 
to pages 4–9 which illustrate the template styles and describe how to apply them. Since they are illustrated in 
these instructions, the separate “SIL Template” has no instructions in it. 

1 Prepare Your documents 

You will start by saving your original manuscript, SIL template, and this Ref Guide in one folder, then make 
copies of each file and work only from the copies. This will safeguard the originals. 

If you are beginning to draft a manuscript you can skip steps 1.c–d and 2.c–i. Do all formatting using the 
styles—that you will learn to apply by following this Ref Guide. This guide assumes you are working with MS 
Word 2003 or later. 
 

a. File originals together: a) this Reference Guide, b) your manuscript, and c) the SIL Template. 

b. Print this Ref document. You can then close this electronic version and refer to the printout. 

c. Open and print your manuscript. Later you will use this printout for reference. 

2 Paste your source manuscript into an SIL template 

In this step you will copy and “Paste Special” from your manuscript into the copy of 
the SIL template. After you paste text into the template you will save it as a document. 
This converts it from a .dotx (template) to a .docx (document). 

a. In your source text, at the Home tab, click the diagonal arrow at the end of the 
Styles group label (see illustration, above). A Styles panel opens to the right of 
your screen (see illustration, at right). 

b. Please make certain your original manuscript is saved and filed; then select all 
(Ctrl+A) to highlight the entire text of your source text. 

c. In the Styles panel, at the top (see at right), click Clear All. This removes the 
formats from your source text, but preserves your graphics and footnote 
formatting. 

d. Copy (Ctrl+C) the entire “cleared” text while it is still selected, then close your 
source text (without saving changes). 

 

Note: Read step (e) carefully. 

e. Open your copy of the SIL Template by passing your cursor over the template 
filename; then, with the Right button on your mouse select Open from the 
drop down menu. Do not double-click to open the template. (Double-clicking 
will convert a template to a document.) 
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f. You will see a blank page. At the Home tab (see above), click the down arrow under “Paste.” 

g. Click Paste Special in the drop down menu (see above). This brings up the Paste Special dialog 
window (below). 

 

h. Click Formatted Text (RTF); then click OK. This will paste your source text into the template, 
preserving placement of your graphics and tables in the text. We will refer to this document from 
now on as your destination file. 

i. Rename your destination file. Click the Office Button in the upper left corner of the file to open it and 
select the Save As and then Word Document options. This converts it from a template (.dotx) to a 
document (.docx), preserving all the template styles. When you name it, include the date as part of 
the name (e.g., “Ngäbe Grammar 7May13.docx”). From now on, Save As your file after each major 
revision, renaming it as a Word Document, with the current date. 

3 Apply paragraph styles 

You can now begin to format your destination file, applying the SIL template styles. Refer to the printout of 
your source text for guidance as you apply the styles to the text. You will also want to 
look two pages ahead in this Ref Guide (pp. 4–9) for examples of the styles in use. 
 

a. Before applying styles, turn on the non-printing symbols: On the Home tab, 
Paragraph group, click the paragraph mark button (¶). The paragraph marks 
will help you to see where one paragraph ends and another begins. 

b. Now you can begin to apply the SIL styles found in the Styles panel at the right of 
your document. See 2.a, above, for how to open the Styles panel. Experiment by 
clicking in a line of text, then tagging different styles. 

c. As a first step, you can apply the most frequently used paragraph style to the 
manuscript, as follows: Select your entire document (Ctrl+A). Then, in the Styles 
panel, tag SIL Para 2. (See at right.) 

d. Next, apply the heading styles to titles in your text. All numbering should be 
entered manually. Do not auto-number. (See p. 5, top: SIL Heading 1 uses 1+tab; 
SIL Heading 2 is 1.1+tab; SIL Heading 3 is 1.1.1+tab; etc.). 

e. Now, using the printout of your original document for reference, click in the line 
that contains a heading; then tag the appropriate heading style in the Styles 
panel. 

f. To repeat a tag, click in another same-level heading in the text and tap your 
keyboard F4 key. If you don’t have function keys, repeat step (3.e). 

g. Now apply other paragraph styles, as needed. (Paragraph styles are flagged by a 
paragraph symbol (¶) following the style name.) 
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 For the title, for example, click in the title line, then tag SIL Front Title. 

 For the first paragraph after a heading, click in the text, then tag SIL Para 1 style. 

4 Apply character styles 

Once paragraph styles are applied, you can apply character styles to the text. Character (Chr) styles are 
flagged by “a” after the style name in the Styles panel. Again referring to your original manuscript printout, 
add bolding, italics and underlining, etc. 
 

a. A paragraph style tags the entire paragraph where the cursor is located. A character style only 
applies to selected text. Therefore, highlight the portion of text that needs a style applied, then tag a 
style from the Styles panel. (See some character style (SIL Chr) options, page 5, below.) 

b. As with paragraph styles, to re-apply the same character style multiple times without tagging it each 
time, highlight the next same-type text then tap the F4 key. 

c. Convert Greek, Hebrew, and special fonts to other SIL supported Unicode fonts: Doulos SIL, Ezra SIL, 
or Galatia SIL. 

5 Format interlinear text, tables, graphic figures, and other 

If your manuscript includes interlinear text, tables, or figures, you will apply the appropriate SIL styles to 
those features. For example, when pasted into the destination file, a table retains some of the original 
formatting. Tagging with a style (e.g., SIL Table L Text) will convert the font, spacing, and cell configuration to 
the right formatting. 
 

a. Refer to sections 4–6 for detailed instructions on styling interlinear text, tables, and figures. 

b. Style footnote number referents in the text that has been “special pasted” in, using the SIL Footnote 
Ref style. (For inserting new footnotes, see section 7, page 8.) 

c. Remember to Save As your destination file. You are almost finished. 

d. Finally, follow the examples in sections 7 and 8, below, and for appendices and references. 

6 Finishing up 

GPS compositors will do the final formatting of your manuscript. They will style the Front pages, including 
page formatting, pagination, Verso and Contents styling. Enter the text, but do not be concerned about making 
the destination file look exactly as you want it to appear in print. When compositors work on your destination 
file they will refer to a PDF of your original manuscript as they make final formatting choices, in consultation 
with you. 
 

a. Check your destination file line-by-line to make certain that only SIL styles remain in the file. 

b. Also, using the Find/Replace command (Ctrl+H), delete one-by-one any non-essential spaces, 
paragraph marks, and tabs. 

c. Send GPS both a PDF file of your original manuscript and your finalized Word destination file. If you 
use a script that one of the Unicode fonts doesn’t handle, e.g., Devanagari script, send that font file, 
too. 
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Title Page Title (SIL Front Title): 

Subtitle (SIL Front Subtitle) 

Author (SIL Front Author) 

SIL International® (SIL Front Publisher-Year) 
2013 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

SIL (name of journal or monograph) YYYY-issue number, Month YYYY (SIL Front Copyright) 
© YYYY Author names (first last), and SIL International® (you can copy/paste © and ® from here) 
All rights reserved 

Comments: 

 ®, above, uses SIL Footnote Number style. Use Shift+Enter between publisher and year lines. 

 Insert Section or Page Breaks after copyright (below), abstract, and optional abbreviations. 

 GPS will insert the final pagination, contents and verso pages for books. 

 The style for abstract, abbreviations, appendices and references headings for print books is SIL Hdg Ch 
Ctrd style; use SIL Hdg Ch Left for papers and e-Books. 



5 

2 April 2014 

1 
Chapter Heading for Print Book (SIL Hdg Ch Ctrd) 

 For print books, the chapter and part headings (e.g., abstract, contents, references) are centered. For 
most print books the chapter number is manually entered immediately above the title, follow the 
number with a no-break line space (Shift+Enter). 

 When each chapter of a volume is written by a different author the chapters are not numbered; 
instead, the author’s name appears beneath the chapter title using SIL Hdg Ch Author style. An 
abstract for that chapter follows the author’s name, styled with SIL Para 1. 

1.1 First level heading for print books (SIL Hdg1 Ctrd) 

Chapter 1 – Heading for Papers and e-Books (SIL Hdg Ch Left) 

1 First level heading for papers and e-Books (SIL Heading 1) 

 All headings for electronic papers and e-Books are flush left. 

 Manually number all levels of headings (see section 4, p. 6, for more detail); following the number a 
tab insertion (without punctuation) provides spacing prior to the heading text. 

1.1 Second level heading (SIL Heading 2) 

1.1.1 Third level heading (SIL Heading 3) 

1.1.1.1 Fourth level heading (SIL Heading 4) 

2 Body Text: Paragraph Styles (and the Line Spacer) 

SIL Para 1 style is used for the first paragraph to follow a heading. It is not indented. 
SIL Para 2 style is for second and succeeding paragraphs. The first line is indented 0.3”. 

SIL Para Long Quote style is for quotations longer than four lines; it is in 9 pt. type and is set off from 
both margins. The first line is not indented from the left margin of the paragraph. 

For second and succeeding paragraphs within the long quotation, use SIL Para Long Quote 2, 
which indents the first line of this paragraph. For more, see 4.2, page 8. 

The 5 pt. SIL Line Spacer style adds spacing between paragraphs. A sample, here, separates this line… 
 

from this line. 

3 Character Styles 

 SIL Chr Data (used for IPA and non-italic vernacular; it is not spelling or grammar checked) 

 SIL Chr Italic (used for emphasis, book, and journal titles, etc.) 

 SIL Chr Bold (used sparingly, for emphasis, and for table headers) 

 SIL CHR TECHNICAL (used for special vocabulary—select lower case text, then tag this style.) 

 SIL Chr Underline (used sparingly, to strongly emphasize non italicized text) 

 SIL Chr Vernacular (used for vernacular data in the text stream) 

 SIL Chr Vernac Emphatic (used to emphasize italicized vernacular data) 

 SIL Chr Vernac Underline (used to strongly emphasize italicized vernacular data) 
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 SIL Footnote Ref (superscripts footnote and table note referents; use after apply template) 

 SIL Chr Raise 3 pt (used to raise digits or orthographic characters 3 pts.—see ex. 4 and table 2) 

4 Lists: Bullets, Items, and Examples; and Interlinear Text 

SIL List Item 1 and SIL List Examples are auto numbered. SIL List Item 2 and 3 are manually numbered. Both 
SIL Bullet and SIL List Examples styles allow for language data since the spelling feature is off. 

 This is SIL List Bullet 1 style. 

 This is SIL List Bullet 2 style. 

 This is SIL List Bullet 3 style. 
 

1. The SIL List Item 1 is auto numbered and is used for numbered or itemized lists, as shown here. 

a. The SIL List Item 2 style is manually numbered, followed by a period and a tab. 

i. The SIL List Item 3 is also manually numbered, followed by a period and a tab. 
 

(1) Language examples use the SIL List Examples style. A hanging indent keeps the example text aligned, as 
shown here. 

 

(2) One way to indent items hierarchically with SIL List Examples style is to insert a manual line break 
(Shift+ Enter) instead of a carriage return at the end of the paragraph (as for 2.a). SIL List Item 2 also 
gives a 0.3” indent (see 2.b). SIL List Item 3 style gives a 0.5” indent (see 2.b.i and 2.b.ii). 
a. ŋɪɪŋ 

b. daak͡pɪɪŋ 

i. This data item is styled with SIL List Item 3 giving it a 0.5” indent. 

ii. This is a second data subpoint under example 2.b. 
 

(3) Interlinear text is styled with SIL Table L Text. First, see 5.1 to prepare the text and insert into a table. 

 To align an example number with a table, e.g., (4), set up the table; select the left column, right click 
the selection; Insert a column to the left, click in the top, left cell, and tag SIL List Examples. Select that 
column and right click; select Table Properties, Column tab, and set Preferred width to .31”. 

 To remove the table border, select the table; at the Design tab, use the Border menu and set No 
Border. (Here the border is marked for illustration only.) 

 The free translation below the table can be styled apart from the table, as here, with SIL List Item 2 or 
SIL Para 2, or in a cell (see 5.2). 

 Note also a cross reference (t.3) that is marked at the end of the free translation. 
 

(4)  phonetic m̀ mɪ́ !ń tígírú  wó !bɪ́nnɪ́má   

 morpheme N mɪ N tig -ri wo bɪn -rI -mA 

 gloss 1SG build 1SG house DEF TRANS year DEF LOC 

‘Free translation gloss goes here.’ (t.3) 

5 Tables 

5.1 Table left heading, table left text, and table headers 

The title for tables, charts, and maps, is called a table heading, and appears above the object. Note that a 
period does not follow a table heading. 

 To set up a table, align the text in columns, using tabs. With the entire text selected, at the Insert tab, 
select Table, then Convert Text to Table, and AutoFit to contents. With text selected, style with SIL 
Table L Text (to left-align text in cells) or SIL Table Ctr Text (to center text in cells). 

 Often the first-row of a table gives a column title. These titles are called table headers. Once set up 
using SIL Table Text, this row can be highlighted with SIL Chr Bold. (See tables 1 and 3.) 
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 Adjust table cells for height and width by selecting entire table, click the Layout tab and, in the Cell 
Size group, adjust Height and Width. To set distance from margin, click the Cell Size diagonal down 
arrow. Select Table tab and Indent from left at .0” (for Table L Heading 1) or .3” (Table L Heading 2). 

Table 1. This is SIL Table L Heading 1 style 

Table header Table header Table header Table header Table header 

Table Text Table Text Table Text Table Text Table Text 
 

 For the SIL Table L Heading 2 style, with the table already set up (see previous paragraph), set the 
heading. An alternative method for setting up the table is to select the entire table text and drag the 
table border to line it up correctly. 

Table 2. This is SIL Table L Heading 2 style 

1. jɔ́rɔ́ŋ ‘ladder’ jɔ́rɔ́ŋ wʊ́n!ná jɔ́rɔ́ŋ !káánɪ́ 

 H-H  ŋ̀ wó jɔ́rɔ́ŋ ʊ̀ jɔ́rɔ́ŋ 

2. hɔ̀gʊ́ ‘woman’ hɔ̀gʊ́ wʊ́n!ná hɔ̀gʊ́ !káánɪ́ 

 Ø  ŋ̀ wó !hɔ́gʊ́ ʊ̀ hɔ́gʊ̀ 

5.2 Table center heading, table center text, and notes in a table 

 The SIL Table Ctr Text style centers text in table cells. Alternatively, with the full text or table 
selected, Ctrl+E centers both the heading and table on the page, and the text within the cells. 

 For table notes, create an empty cell below the table text and insert the notes into the cell, as follows: 
Click in the last table cell; select the Layout tab, Insert Below; then Merge Cells. To remove cell 
border, at the Design tab, Border menu, set No Border; then set Top Border. Use letters or symbols 
for the table note referent, and style with SIL Footnote Ref. Style the 9 pt. table note text with SIL 
Footnote Text style. 

Table 3. This SIL Table Ctr Heading style is also for charts and maps 

Table headera Table header Table headerb Table header Table header 

Table text Table text Table text Table text Table text 
a This table note referent is styled with the SIL Footnote Ref style. 
b This table note text is styled with the SIL Footnote Text style. 

5.3 Small and tiny text options for tables 

Two paragraph style options allow for a smaller text size for tables, permitting more cells in a table.
 

Table 4. This is SIL Table Text 9.5 pt 

 

   
Table 5. This is SIL Table Text 9 pt    

Small text Small text Small text Small text    Tiny text Tiny text Tiny text Tiny text 

6 Figures and Graphics 

The SIL Figure Graphic style centers the figure or graphic image. The title for figures and graphic images is 
called a caption. SIL Figure Caption centers the figure caption below the object. The figure caption is followed 
by a period. 
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Figure 1. The SIL Figure Caption style centers the caption text. 

7 Citations and Footnotes 

Use footnotes rather than endnotes. In the text, footnote referent numbers and table note referents are 
superscript and placed after punctuation marks, as here.1 

 To insert a footnote use the Ribbon: References tab; Insert Footnote. For table notes, see 5.2. 

 Footnote text and footnote numbers may become altered when attaching a template. Use the SIL 
Footnote styles in the styles panel to convert the note text and referent to the correct form. 

 Avoid long footnotes, and interlinear examples, in footnotes. 

 To remove a footnote, delete the number referent from the text—not at the foot of the page. 

 Textual citations are given within parenthesis and include the author’s last name, year, and if 
relevant, page number. For example, “Flamingos are the greatest bird ever” (Looney 1987:34). If you 
refer to an author in the text, only the date and page are enclosed in parentheses. For example, 
“Looney (1987:34) claimed that flamingos are the greatest bird ever.” 

8 Hyphen, Em Dash, and En Dash 

Insert em dash and en dash symbols from the Ribbon: Insert tab; Symbol; More Symbols; Special Characters. 
Alternatively, copy them from the examples, below, and paste them into your text. 

 A hyphen is used for morpheme breaks, phone numbers or ISBN numbers. 

 An em dash connects text—like this. No spacing occurs between the em-dash and the words. 

 An en dash connects continuing or inclusive numbers, e.g., August 1–4, and pages 15–18. 
 

Appendices 

 In your manuscript, set apart the appendices section with a page break preceding it. 

 The appendices are Back (End) Matter and are not numbered; instead, for appendices, use capital 
letters (Appendix A, B, C, etc.). For the heading use SIL Hdg Ch Left style. 

 The optional appendices precede the references section. 

                                                                    
1 This is a sample footnote. 
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References 

 In your manuscript, set apart the references section with a page break preceding it. 

 The reference section is not numbered. For the heading use SIL Hdg Ch Left style. 

 Use the SIL Reference Entry style for bibliographic entries. See selected examples, below. 
 

Book: 
Carlson, Robert. 1994. A grammar of Supyire. New York: Mouton de Gruyter. 

Article in a journal: 
Abaglo, P. and Diana Archangeli. 1989. Language particular underspecification: Gengbe /e/ and Yoruba /i/. 

Linguistic Inquiry 20:457–480. 

Article within a book, when the book is listed separately: 
Clements, G. N., and Elizabeth Hume. 1995. The internal organization of speech sounds. In Goldsmith, 245–

306. 

Book of selected articles: 
Goldsmith, John, ed. 1995. The handbook of phonological theory. Cambridge, Mass.: Basil Blackwell. 

Article within a book, when the book is not listed separately: 
Hyman, Larry M. 1993. Structure preservation and postlexical tonology in Dagbani. In Sharon Hargus and 

Ellen Kaisse (eds.). Studies in lexical phonology, 235–254. San Diego: Academic Press, Inc. 

Book that is a member of a series: 
Hunt, Geoffrey R., and Rosemary H. Hunt. 1981. A phonology of the Hanga language. Collected Field Notes 

Series No. 18. The Institute of African Studies, University of Ghana, Legon. 

Article on the internet: 
Inkelas, Sharon. 1994. The consequences of optimization for underspecification. ROA-40-1294. 

http://roa.rutgers.edu/files/40-1294/40-1294-INKELAS-0-0.PDF, accessed March 15, 2011. 

Dissertation or thesis: 
Myers, Scott. 1987. Tone and the structure of words in Shona. Ph.D. dissertation. University of Massachusetts, 

Amherst. 

Paper given at conference: 
Hyman, Larry. 1999. The limits of phonetic determinism in phonology: *NC revisited. Paper given at 

Linguistic Society of America, Los Angeles, January 1999. 

http://roa.rutgers.edu/files/40-1294/40-1294-INKELAS-0-0.PDF

